R183 Error C0204 and no ambient occlusion

When I start a new game, the game returns a message with the error c0204 and I see that I don’t have the ambient occlusion.

Which version of Stonehearth are you running?

Have you changed some of your graphics configurations recently?

1 Like

I’m running the version R183 and my config is Windows 8.1 64bits, 16GB Ram, Nvidia GTX 780ti, I7 4770k. Before the release of the A7 on the unstable branch I had the ambient occlusion.
If you want I have a save game.

Anybody have a solution because I still have this error in the version 192 which pops up at the beginning of a game and during it.

Are your drivers up to date?


New driver released december 23rd, try that.

I have the software GeforceExperience so I always have my drivers up to date and the problem began since the unstable release of the alpha 7.

for what it’s worth, I have the same app running on my rig, and there have been a few times where I could manually get more recent drivers for my card…


+1 for @SteveAdamo, I to have that and it is often not the most up to date drivers, you can often find new ones manually.

I use the beta branch of Nvidia driver so I have the last driver of nvidia card but what I find weird it’s that I got this error with the alpha 7.

hmm… and if you manually roll back to A6, it doesn’t reappear? peculiar…

paging @not_owen_wilson! :smile:

Mmmh now I have this message on the alpha 6 maybe I change something^^

1 Like

Un-Check the Ambient box and the Error should go away. I’m Having the same Error when Ambient is checked… Geforce GTX680 2G

Okay a big thank you =) because this error turns the game mad^^ Maybe a new driver Nvidia introduced it.

No worries :slight_smile: Right now it’s not a big deal yet, hopefully A8 we can re-enable it :slight_smile:

1 Like

I hope so =P Now we just have to crossed fingers^^

Still present so far 2081 :frowning: o-well maybe next :stuck_out_tongue:

Here is a screenshot of the error, on a 980 with the latest driver.

It’s non-fatal and can be ignored, but something that needs poking with a @not_owen_wilson stick as it keeps popping up every few minutes.


Have it also on the 660 GTX. “Workarround” for it is just simply deactiavting Ambient Occlusion in the Settings