[NaB] I can't turn on ambient occlusion

I cant turn on ambient occlusion, is it my graphics card or is it something else. I really want to turn it on. The option is greyed out by the way

hey there @BacMan12 … can you provide your graphics card details?


I have an old laptop, so i have a 1024MB Nvidia GeForce GT 230M

You’ve never been able to turn it on, or has it been just in the last updates?

I have this same issue from the very beginning, but think about it: if the game disables it by default, it is to protect your computer from burning the graphics card, because it knows that can’t handle the requirements for ambient occlusion. (I also have an old laptop)

Yeah, i have never been able to turn it on. But i think it is the most important graphic setting, especially now when mining is out

paging @not_owen_wilson… care to shed some light on this one? pun mostly intended…

wait… was that a pun? :smile:

IMHO, if it’s completely disabled it has a good reason to be so, even if I want to have nice shadows, I understand why it has to be like this.

1 Like


If SSAO is grayed-out, that means your OpenGL version is a bit too old to run it. Looking at your card (230M), it appears to only support OpenGL 2.1; we currently need OpenGL 4.0 to run it. I may be able to relax this requirement in the future, but for now, SSAO has to be disabled. Sorry!


Okey, thank you :smile: