[MOD-779] Deutsche Übersetzung Alpha 23 + sehr viele Modübersetzungen


#503

Auch grad mal spaßeshalber reingeguckt und dabei spontan einige kleinere Ungereimtheiten entdeckt.

Bei der Ascendancy ist “well-rounded” laut leo eher “gut ausgebildet”. Vielleicht passt so was wie “Allround-Talent”. Letzter Satz: “zuversichtlich, dass die bekannte Welt ihnen zur Besiedlung offen steht”.
Edit: “Aufrichtig” passt hier imo besser als “Ernst” und statt “farmen” “bebauen”.

Bei Rayyas Kindern würde ich den Apostroph weglassen im Deutschen. Dann im ersten Satz der Beschreibung muss es heißen “lernten früh, dass […], um”. Der Teil mit dem “so viele andere” ist imo etwas unglücklich.
Vielleicht etwas freier: "lernten früh, dass sie zum Überleben auf gegenseitige Hilfe angewiesen sind – sowie die Hilfe möglichst vieler anderer.
Das Komma nach “Jetzt” ist zu viel. Das “finden” ist eher ein “vorfinden”, passt aber glaube ich auch eher nicht so gut. Vielleicht lieber “Besucher erleben sie nun als großzügige Gastgeber …”.

Im Text von “Dies ist die Geschichte” muss es zudem heißen “einem wohlhabenden und erfolgreicheN”. Das Partizip “suchend” zudem vielleicht lieber ersetzen durch “Auf der Suche nach neuen Ländern und Abenteuern machten …”.

So viel für’s Erste, hoffe, das kommt halbwegs verständlich rüber. Daumen hoch auf jeden Fall für die Arbeit und das Durchhaltevermögen.


#504

Heyho! Danke dir für die Ideen hab das meiste von dir umsetzen und verwenden können :smiley: Update hab ich gerade hochgeladen xD


#505

Update für 2881 ist oben :smiley:


#506

Das ging mal fix. :slight_smile:


#507

Update auf 529 xD Have Fun xD


#508

Update auf 535 - Have Fun @ll xD


#509

Quickinfo - letzte Version der Unstable (535) funzt weiterhin für die neue Stable


#510

Hallo :slight_smile:
Ich scheine ein Problem mit der Alpha 15 Version zu haben.
Ich habe ein neues Spiel begonnen und meinen Schreiner ernannt. Schon beim erstellen der Werkbank ist mir aufgefallen das alle Objekte ausgegraut waren (selbst die Werkbank die ja eig. als “baubar” angezeigt werden sollte) und das der Herstellungs-Button (die Säge) fehlt. Leider ist das Problem auch da wenn ich eine platzierte Werkbank habe und diese anklicke.
Ich habe alle Mods, die das UI beeinflussen könnten gelöscht jedoch besteht das Problem noch immer. Wenn ich die Mod nicht installiert habe funktioniert es.



#511

Ist iirc ein bekannter Bug. Lösung fällt mir zwar gerade nicht mehr ein, aber der Herstellungs-Button müsste trotzdem da sein und funktionieren, ist nur halt unsichtbar. Einfach mal beherzt ins Leere klicken. So ist es zumindest spielbar, bis jemand ne bessere Lösung parat hat.


#512

Ok muss ich mal schauen xD


#513

Ich habe das selbe problem, der baubutton fehlt bei mir ebenfalls.


#514

welcher baubutton? normal sollte es da keinen probleme geben - da ich dort nur das fenster um 100px erweitert hatte?


#515

Sooo fix ist oben ^^ bitte einmal testen :smiley:


#516

Super! Problem behoben :blush:
Vielen Dank!
Und auch nochmal danke für deine schnellen Reaktionen und die schnellen Fixes :slight_smile: :clap:


#517

Solange ich davon weiss und es mitbekomme kein Problem :smiley:


#518

leider besteht das problem immer noch.


#519

ok was genau meinst du? meinst du order/bestellungen? weil der fehlende herstellungsbutton nun da ist ^^


#520

ich habe keinen herstellbutton. ich kann gar nicht machen.


#521

@kanalgrufti hast du mal versucht die Werkbank abzubauen und neu zu platzieren? Ist das ein alter Spielstand ? Und wenn ja hast du das Problem auch bei einer neu erstellten Stadt (versteh/seh ich das richtig das dein Button ausgegraut ist sodass du ihn nicht klicken kannst? Weil das Symbol [Säge/Button] ist ja da )


#522

wenn es der bestellungsbutton ist … bei mir funzt alles … hab zwar nen fehler in der brewerymod gefunden und gefixt aber ansonsten ka?