Home sweet home 🏡


#221

@Wiese2007, ohhh thx now i’ve seen the error and also the typo errors :confused: will fix this as soon as possible


#222

wait really?? but in my manifest (local) everything works fine :frowning: ok strange…


#223

i18n means en.json :wink: etc ^^

i will check it after your update again ^^


#224

Yes tomorrow i will pubblicate the updated version. Added also a beta mod to the workshop. One that i’m also working on. “Artis” with shop windows for now xD


#225

@Wiese2007, where you found some text bugs? i can’t find them…


#226

have checked it after your update from yesterday - it works now all fine^^ sry for the false alert.

but i think the pear barrel needs another color for the filling - perhaps something like red?


#227

Ahh great! I’m happy that everything works fine :slight_smile:

Yeah i think you are right. Have to check it and maybe publish a update with the right color.


#228

huhu next mention - i think the gardnerworkbench isnt needed anymore - because the herbalist can make seeds - so this one is perhaps to much now :wink:


#229

Is needed to make the decorative items xD the plant boxes. But i have also planned some features for this one xD

I have just to figure out how to integrate it


#230

i dont know why but for some reason today or recently i cant craft or find those candles anymore not sure if it’s because of miner proffesion mod got updated because thats the only thing that happen recently that i can find today that changed.

But trying to pin point it a bit

So it works on a different world even tho both worlds had this mod always. Is there perhaps suddently a problem between the canyon biome and this mod because with ascendancy right now no problems


#231

Okay it has to do with Rayya if you play rayya stuff from this mod disappears :frowning:

Ascendancy
image

Rayya

image

missing the wooden candles. could be the same for mason and other professions not looked that far into it


#232

ohh yes, the candles are not craftable for the rayya kingdom. Maybe i have to unlock them too :frowning:


#233

My Canyon Town is screaming for these exotic candles :blush: :heart:


#234

:smiley: ahahah i’m glad you like the candles Banto xD

I’ve planned to make the same entities but with a different style for AC. Unfortunately this update is pending since i have some problems with another mod :frowning:

Hope to solve it soon so i can dedicate me again to this one.


Next planned update

  • Balancing vault and price of single items
  • Adding new entities (also a new food ressource and cook recipes :wink: )
  • Adding more plant decorations

Future updates

  • Blacksmith Workshop decorations
  • New clothings for crafters with special features
  • More and more decorations :smiley: :smiley:

#235

Does this mod add hot coals to the cook’s pot? Just trying to figure out which mod is doing it. The effect isn’t lined up properly and my cook is literally standing on the hot coals and torching himself while cooking.


#236

nope, i tried once to change the model for the cook pot but deleted this effect.


#237

Gotta love that fireplace that you can add smoke with :smiley:


#238

Yes, also working on some chimneys xD

The problem for that is only the variable height of consteuctions. But i think i found a good solution for this xD


#239

Anyone else having trouble with r874 I mean I know it literally just dropped but I’m a graveyard girl so this is when I play… Anyway I’m getting

release-874 (x64)[M]
Uncaught TypeError: Cannot read property ‘workshop_equivalents’ of undefined
TypeError: Cannot read property ‘workshop_equivalents’ of undefined
at http://radiant/stonehearth/ui/game/show_workshop/show_team_workshop.js:369:99
at n. (http://radiant/radiant/js/radiant/object.js:358:19)
at Function.each (http://radiant/radiant/js/external/jquery-2.1.4.min.js:2:2936)
at Object.radiant.each (http://radiant/radiant/js/radiant/object.js:356:15)
at http://radiant/stonehearth/ui/game/show_workshop/show_team_workshop.js:351:18
at n. (http://radiant/radiant/js/radiant/object.js:358:19)
at Function.each (http://radiant/radiant/js/external/jquery-2.1.4.min.js:2:2936)
at Object.radiant.each (http://radiant/radiant/js/radiant/object.js:356:15)
at n._buildRecipeArray (http://radiant/stonehearth/ui/game/show_workshop/show_team_workshop.js:348:15)
at w (http://radiant/stonehearth/ui/root/js/libs/ember-1.8.1.min.js:5:23160)
at m (http://radiant/stonehearth/ui/root/js/libs/ember-1.8.1.min.js:4:21008)
at b (http://radiant/stonehearth/ui/root/js/libs/ember-1.8.1.min.js:5:13753)

Which was not happening before this very most recent drop, it’s affected my saves and new games. It only crops up once I have built the new workshop for the cook… Once I place it it wrecks the UI for Cook, Carpenter and Weaver (but not mason, weirdly) idk what’s going on there :confused:


#240

Sorry about that. It will be fixed in the next release.