Current workarounds (try these if you're stuck!)

Help! I can’t play the game!

If you suffer one or more of these issues:

  • Game doesn’t start but there’s no error message nor anything that tells you that something went wrong
  • Steam tries to launch the game but the game never opens
  • Game opens but closes inmediately
  • Game opens but the screen is black and there’s no cursor
  • Game opens but you can’t see anything, although you can hear the music
  • Game crashes shortly after starting to play

You can try these workarounds:

  • Refer to [Crashing on start? Read this!][3] for crashes due to third party programs like Lavasoft, you might unknowingly have an adware or program installed on your computer that is interfering with Stonehearth.

  • Delete any mod you have installed and try to run the game

  • Update your graphics drivers (go to your manufacturer’s website and look there for the latest drivers of your graphic card, don’t let your computer search for drivers as sometimes it doesn’t detect the updates well). [Here][1] in the “Updating your drivers” section there are links to common graphics manufacturers websites.

  • Delete your Stonehearth folder completely (if you installed through Steam, you have to delete the folder manually) and reinstall the game

  • If you’re playing through Steam, go to the properties of the game and in the “Local Files” tab, click on “[Verify integrity of game cache][2]”. This will check if your game files got corrupted

  • If you have more than one graphic card, try switching the one that is being used and see if the game can run with the other.

  • If you are using some kind of graphics booster or third party application for your graphics card, try disabling it.

  • Lower the graphic settings inside the game (before starting a game, click “Settings” at the top-right of the main menu screen)

  • Try enabling Stonehearth through your firewall/antivirus.

  • Change the screen resolution in the user_settings.json file (located inside the Stonehearth folder) to match your screen resolution. Also, try disabling fullscreen mode.

  • If you have Windows 7, install the Service Pack 1 if you don’t have it.

  • Edit your user_settings.json file to have the correct options according to your system. Add “enable_64_bit” : true, on the line after your user_id if you have a 64-bit system. Some people had trouble with the 64 bit version, but the 32 bit version worked fine for them, so try both if one doesn’t work.

  • If your user_settings.json file (located inside the folder where you installed Stonehearth) has only a “user_id” option, try adding there a basic set of options:

	"user_id" : "YOUR ID HERE",
	"collect_analytics" : true,
	"enable_auto_save" : false,
	"renderer" : {
		"run_once" : true,
		"use_high_quality" : false,
		"enable_ssao" : false,
		"enable_shadows" : false,
		"shadow_resolution" : 256,
		"msaa_samples" : 0,
		"shadow_quality" : 1,
		"max_lights" : 30,
		"enable_vsync" : false,
		"enable_fullscreen" : false,
		"screen_width" : 1920,
		"screen_height" : 1018,
		"draw_distance" : 1000
	"audio" : {
		"bgm_volume" : 0.6,
		"efx_volume" : 0.6
	"enable_lua_jit" : false,
	"force_32_bit" : false,
	"language" : "en"

Stonehearth won’t start, and you get this JSON error/popup:

Delete the user_settings.json file and then start the game. It will make a new user_settings file automatically when you start the game.

I can’t save my game, what happens?

It’s likely that some of your files are corrupted. Delete everything inside the “saved_games” folder (located inside the folder where you installed the game).

Sometimes it’s just one of the savefiles which is causing the issue, in that case you could try leaving only one savefile inside the folder at a time, until you see that you can save / load properly, and delete the rest of savefiles which are corrupted.

I am experiencing pathfinding issues - sometimes all of my Hearthlings stop moving!

Try making more stockpiles or storage containers close to large collections of objects.

I am having resolution issues, can I fix them?

Sometimes enabling fullscreen results in a buggy experience and can result in you not being able to run the game as it displays incorrectly.

If this happens follow these steps to manually edit the settings yourself resolving the issue.

Please note these instructions are for a Steam install. (For Humble Bundle, skip to step 3)

  1. In your Steam library, Right click Stonehearth and then click properties
  2. You should open this box:
  3. Move over to local files and then click “browse local files” which should pull up this (For Humble Bundle, you will need to navigate to the game install directory manually):
  4. The highlighted file should say user_settings.json or just user_settings. Open it with a program such as Notepad, and you should see this:
"renderer" : {
    "enable_shadows" : true,
    "msaa_samples" : 4,
    "shadow_resolution" : 2048,
    "enable_vsync" : true,
    "enable_fullscreen" : false,
    "screen_width" : 1920,
    "screen_height" : 1080,
    "draw_distance" : 1000
> To enable/disable fullscreen simple change 'enable_fullscreen: false' to 'true' and vice versa.  To modify your screen resolution, adjust `"screen_width"` and `"screen_width"` to match your display resolution.

1 Like