[Con] Windows XP not supported

**EDIT: ** Nevermind, I found it.

Thanks Geoffers. But about

Do you know how I might go about getting that key for my friend?

Ah sorry, must have missed that part!

Check this image, at the bottom where it says Stonehaerth Gift Key - if you go to the Stonehearth page on your humble account you’ll find it there!

okay so i downloaded stone hearth but when i try to launch it this window pops up (The procedure entry point RegGetValueA could not be located in the dynamic link library ADVAPI32.dll)…Help would be greatly appreciated

Seems like something didn’t install… have you done it via the Humble Bundle installer or via Steam? :wink:

the humble installer

Maybe you don’t have something installed (like DirectX or other programs) to run Stonehearth. Steam always automatically installs everything you need, try it via Steam and let us know about the problem. Does it still exist then or did that fix it? :wink:

okay so i tried to launch it via steam and it popped upon my task bar but disappeared and i tried again and again and then something popped up and said that it’s already running…?

Okay guys, thanks for the feedback - however here is the official place to report bugs and where you will get developer feedback \ help, so it would be best if you reposted it there, thanks

That’s strange. Try running it via the Humble Installer again as Steam might’ve installed required components for you now. :wink:

so i reinstalled it and it said the same thing

I can’t help you anymore. Do what @Sarhifigus and it probably will get fixed soon. :wink:

Could you tell us your system requirements, e.g. RAM, OS, Processor, Graphics Card?

I’m not sure that error isn’t associated with Windows XP users, and for now certainly Stonehearth doesn’t support XP, so if you’ve got XP that’s your problem.

1 Like

oh okay I’m trying to run it on xp…i’ll try on a different computer thanks for the help

1 Like

No problem, glad it was fairly easy to sort out! :slight_smile:

good catch @Smokestacks! I knew I had seen that .dll before, but couldn’t recall where…

@jtigerjj, please do let us know how you progress…

Post it in the given link please

He is posting it there as far as I know. (Also I forgot you posted that in the same thread as he confused me with making 2 threads.)

Okay, thank you for the help

Yer unfortunately XP isn’t supported at the moment, I’ll merge you over there :slight_smile:

Thats the same thing that happend to me.