[Con] Citizens don't want to work even if food is available

Hi everybody!

This my first post, so if I post it in the wrong category or if my post is off topic, just say it to me for I don’t do the mistake again.

Maybe it’s me who don’t understand the game, but my citizens don’t want to work even if food is available. If this is my mistake, maybe the instructions can be more clearer.

Thanks for your help.

p.-s. I wanted to post a screenshot, but it seem I cannot because I’m a new user.

1 Like


When you are finished designing a building or place an already saved structure you need to press build (this is at the bottom of the build section), Or tell them again to build it. If you’ve already done that then it’s either a glitch or a bug. Also what version are you playing on? Alpha 6 / 7?

Hopefully this helped in some way :stuck_out_tongue:,

Thanks for the answer. I think that was a glitch.

To answer your question, I play Alpha 7.

hey there @hlapointe… welcome aboard! :smile:

can you elaborate on what you were trying to build? feel free to provide a link to something like imgur.com, and one of us can embed the image for you directly in the post…

I was trying to build a small house. Unfortunately, I erase this game. In the future, I will take a screenshot and post more details.

Quick question, can we load a game of another player? If yes, where can I find saved games?


absolutely… if someone were to provide you with their savegame, you could navigate to this folder on your computer:

x86 - 32bit
C:\Program Files\Steam\SteamApps\common\Stonehearth\saves

x64 - 64 bit
C:\Program Files (x86)\Steam\SteamApps\common\Stonehearth\saves

and copy the savegame there… you would then see that game available from your load game menu… :+1:

Ok. Nice feature. Do the forum have a topic for user who want to share theirs games!?

not specifically, no… but feel free to start a new topic in … General Discussion i suppose? where others can share their savegames… :smile: :+1:

I get this bug frequently, but usually I can clear it by saving and re-loading the game. Unfortunately today my usual fix didn’t work. I got a new farmer join my village, but she spawned inside a building rather than on the edge of the explored map, as is customary. When I set out farm plots, she didn’t do anything. I had a farmers hoe in my inventory already, if that makes a difference. I assigned some one else to be a farmer and they worked the plot as normal. I tried switching the lost farmer to worker to see if that would jump start her pathfinder. Didn’t work. I tried waiting for a goblin invasion. That didn’t work. At first she wasn’t complaining about food, but now she is hungry and will probably starve herself. I’ve saved and loaded the game several times, but nothing changed. Sadly, she may be a lost cause.

Watching them a bit more, I notice that they don’t use my dining hall anymore either. Could the red area designations be an indication? Also my flag was very close to the one dorm that no one is using. Could this have caused a problem?

Slowly all my buildings are switching to red area designations and people are getting stuck in them. Not sure if the two correlate, but it is suspicious.

I’m using Windows 7, and the latest alpha 7 build.

My settlers wouldn’t eat food even though there is a supple amounts of them (even made a new stockpile, tried refreshing the game but it wouldn’t work) and eventually starved to death.

I wonder if it has to do with the settler stepping on invalid floor.

Today my shepherd started to starve. She was completely stuck, nothing could get her to move. I think she was on top of a deleted shepherding area, and perhaps that was what got her stuck.

Most of my games actually does run smoothly, I don’t know if it just me but the moment i hit 11 to 12 settlers in my settlement, all the problems started coming out like: Workers going idle for 2 days without finishing my buildings; People won’t eat their food even though it’s right in front of them; Goblins stopped spawning; Fog of war won’t update and also settlers glitching out of the play area into the non-playable space.

I’m currently playing the game of Alpha 6

P.S I tried saving and reloading the game many times and it doesn’t seemed to have the issue solved.