[ACE] Pre-Release

Potential bug, rabbits are eating my trees. I don’t think this was supposed to happen :smiley:


tree has been eaten, I was too late


Oh gosh…

OK, no
It is not supposed to happen and we’ll fix…
But it is awesome :jubilant:


the rare tree eating rabbits…
will they strike your forest next?
find out next time on…


New wild animal raider: the beaver!


Tem Radiant actually left a beaver model in the game, it was meant to eat logs when you leave too many on the ground…

Don’t tempt me :joy::rofl:


Tempt you, tempt us you mean
The fans need beavers even if only for the puns


I did a clean re-install. Just how it goes with video games, sometimes you just have to start from scratch and enjoy the thrill of the challenge. :wink:

Thanks for your work Dani, love what ya did with the desk and furniture.


FEEL TEMPTED. to counter the hoarders :smiley:


Daily updates? Have the daily town updates been spaced out a bit so it’s not everyday? Just curious.

1 Like

Uhmm… Not really, we didn’t touch that
Why? You experiencing something like that?

Daily updates should occur every day between morning and noon

Yeah everyday at 8:00 AM. I think it just skipped one day. This update is very cool BTW.

1 Like

Thank you :merry:

Yeah, if you have some notifications accumulated, there is a chance that it won’t “pop” on the screen when it arrives - and if you don’t open it for some hours, it will just cancel itself automatically.
We’ve all lost a few, I guess :jubilant:

Also, although I’m sure this is not your case (but for anyone else reading), when playing multiplayer for some odd reasons other players might get it on different times, it seems to be related to an inherent issue where clocks go out of synch on long sessions (but it doesn’t really affect much other than that)

1 Like

Really excited for the save expedition feature. Tragically, it’s not working for me right now. I click save, it either doesn’t save anything or if it does it saves weird? As in several of the hearthlings it saves aren’t the ones I had up when I hit the save button

I tried turning off all mods (including templates) except ACE and this behavior is unchanged

1 Like

We had someone experience something similar in our discord server and I think it was related to windows permissions, and setting the game to run on admin mode solved it?
I’m not entirely sure if that did it or if it was that though, and I’m not at the PC right now
@Cirdain tagging him anyway

1 Like

Hi, I have issue with flowers/herbs harvesting. Farmer don’t do anything with them.

Crops work fine.
1 Like

Flowers/Herbs are not harvested at all :frowning:

I don’t find this bug anywhere then I start type this post here. I and my GF play together on multiplayer and of course with same issue result.

Stonehearth version: (We are Steam players)
Authorized Community Expansion (ACE) MOD version: 0.9.5

That’s all. :slight_smile:

1 Like

Not a bug, flower farms are now purely decorative. If you want to farm herbs, you’ll need to have the herbalist set up planters.


@sincerely @DaniAngione speaks the truth, I had the same issue and launching Stonehearth in admin mode fixed it


Ok… Thanks… then it’s hard mode xD

1 Like